国际化

WAU支持国际化啦~只需要简单的修改一下配置就可以使用了

  • 国际化版本号需要等于或高于2.1.0.180710
    var wau = {}; //配置wau数据的json,跟之前一样
    window.wauLoaderConfig = {
    mode: 'json', //该配置会读取wau-json
    version: '2.1.0.180710', //wau版本号
    needLangChange: true,
    };
    
    新增了needLangChange属性,作为控制国际化的开关,为true时会在右上角显示语言切换标签。切换的语言类型会存在【Cookie】里面,key为WAU_LANG,值为zh或者en,分别代表中文和英文。

results matching ""

    No results matching ""